Помогитееее пож. ооочень нужно. напишите программу,которая по введенному четырезначному числу определяет,является ли последовательность цифр натурального числа при просмотре их справа на лево возрастающей последовательностью

Помогитееее пож. ооочень нужно. напишите программу,которая по введенному четырезначному числу определяет,является ли последовательность цифр натурального числа при просмотре их справа на лево возрастающей последовательностью
Гость
Ответ(ы) на вопрос:
Гость
var n, a, b, c, d: integer;  begin readln(n); a:=n div 1000; b:=(n div 100) mod 10; c:=(n mod 100) div 10; d:=n mod 10; if a < b < c < d then writeln('Да, является') else writeln('Не является'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы