Помогите!!!!очень нужно))паскаль.   паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки, затем все остальные оценки. Сколько учеников имеют по информатике оценку пять...

Помогите!!!!очень нужно))паскаль.   паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки, затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать.  2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))
Гость
Ответ(ы) на вопрос:
Гость
1) (Если оценки ≤ 5) var   count, a, i : integer; begin   count := 0;   for i := 1 to 20 do   begin     read (a);     count := count + a div 5;    end;   writeln (count); end;   2) var   c : integer; begin   c := 200;   while c mod 17 <> 0 do c := c + 1;   writeln (c); end;     
Не нашли ответ?
Ответить на вопрос
Похожие вопросы