Пожалуйста, помогите написать программу... создайте целочисленный массив из 10 элементов с помощью генератора случайных чисел с элементами от 0 до 9 и выведите его на экран. подсчитайте и выведите на экран сумму четных элементов.

Пожалуйста, помогите написать программу... создайте целочисленный массив из 10 элементов с помощью генератора случайных чисел с элементами от 0 до 9 и выведите его на экран. подсчитайте и выведите на экран сумму четных элементов.
Гость
Ответ(ы) на вопрос:
Гость
program Project1; var  a:array[0..9] of integer;  i,sum:integer;beginrandomize;sum:=0;  for i:=0 to 9 do  begin    a[i]:=random(10);    Write(a[i],' ');    if a[i] mod 2 = 0 then      sum:=sum+a[i];  end;  Writeln('Sum: ',sum);  readln(i);end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы