ПОЖАЛУЙСТА!! ПОМОГИТЕ!) Написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров. Заранее спасибо
ПОЖАЛУЙСТА!! ПОМОГИТЕ!) Написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров. Заранее спасибо
Ответ(ы) на вопрос:
Гость
program znanija;
var
res:integer;
n, i, a:integer;
begin
write('Введите кол-во товаров: ');
readln(n);
write('Введите цены: ');
for i := 1 to n do
begin
read(a);
res := res + a;
end;
write('Стоимость покупки = ');
writeln(res);
end.
Не нашли ответ?
Похожие вопросы