Пожалуйста, помогите. Не могу написать программу. Написать программу, осуществляющую заполнение массива из 10 элементов случайными числами вывода элементов кратных 5 в строчку.

Пожалуйста, помогите. Не могу написать программу. Написать программу, осуществляющую заполнение массива из 10 элементов случайными числами вывода элементов кратных 5 в строчку.
Гость
Ответ(ы) на вопрос:
Гость
const n=10; var    i: integer;   var a: array[1..n] of integer; begin   for i:=1 to n do begin     a[i]:=random(1,50);     write (a[i]:3);   end;   writeln;     writeln ('Элементы, кратные 5:');     for i:=1 to n do begin     if a[i] mod 5 =0        then write (a[i]:3);   end; end. ===================================  30 45  2  5 26 47 30  7  4  9 Элементы, кратные 5:  30 45  5 30 ===================================
Не нашли ответ?
Ответить на вопрос
Похожие вопросы