Пожалуйста, помогите составить программу вычисления функции y. y= x^{2} +3, если x больше 0 x^{2} -3, если x меньше или равно 3
Пожалуйста, помогите составить программу вычисления функции y.
y= x^{2} +3, если x>0
x^{2} -3, если x меньше или равно 3
Ответ(ы) на вопрос:
Гость
Возможно маленько не понел задания
uses crt;
var x:integer;
begin
write(Введите x = '); read(x);
if x>0 then begin
if x<-3 then writeln('2) x^2-3 = ',sqr(x)-3);
end else writeln('1) x^2+3 = ',sqr(x)+3);
end.
Не нашли ответ?
Похожие вопросы