ПОЖАЛУЙСТА!!! ПОМОГИТЕ, ЗАРАНЕЕ СПАСИБО.Составьте программу, определяющую четное или нечетное количество лепестков у ромашки.
ПОЖАЛУЙСТА!!! ПОМОГИТЕ, ЗАРАНЕЕ СПАСИБО.
Составьте программу, определяющую четное или нечетное количество лепестков у ромашки.
Ответ(ы) на вопрос:
#include
#include
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}
Не нашли ответ?
Похожие вопросы