ПОЖАЛУЙСТА, СЭЙВ МИ, составить программу ,которая выводит на экран результат целочисленного и обычного деления двух введённых с клавиатуры целых чисел,пожалуйста 7 класс, информатика
ПОЖАЛУЙСТА, СЭЙВ МИ, составить программу ,которая выводит на экран результат целочисленного и обычного деления двух введённых с клавиатуры целых чисел,
пожалуйста 7 класс, информатика
Ответ(ы) на вопрос:
Гость
var
a,b:integer;
begin
Read(a,b);
Writeln(a div b,' ',a/b)
end.
Гость
program divd;
var
x, y: integer;
begin
write('Первое число: ');
readln(x);
write('Второе число: ');
readln(y);
writeln('Целочисленное деление: ', x div y);
writeln('Обычное деление: ', (x / y):1:2);
end.
Не нашли ответ?
Похожие вопросы