Пожалуйста Составьте программу, которая находит произведение цифр заданного четырехзначного числа

Пожалуйста Составьте программу, которая находит произведение цифр заданного четырехзначного числа
Гость
Ответ(ы) на вопрос:
Гость
var  a, n, s: integer; begin  read(a);  s := 1;  while a > 0 do   begin        n := a mod 10;        s := n * s;     a := a div 10;   end;   write(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы