Прошу помочь1.Напишите программу для нахождения объема шара, имеющего радиус R по формуле V=4/3[latex] \pi [/latex]R^32.Напишите программу вычисления стоимости покупкиДано:Цена сахара - х рубКол-во сахара - 3 кгЦена муки - y ру...

Прошу помочь 1.Напишите программу для нахождения объема шара, имеющего радиус R по формуле V=4/3[latex] \pi [/latex]R^3 2.Напишите программу вычисления стоимости покупки Дано: Цена сахара - х руб Кол-во сахара - 3 кг Цена муки - y руб Кол-во муки - 5 кг Цена риса - z руб Кол-во риса - 1 кг Найти стоимость покупки
Гость
Ответ(ы) на вопрос:
Гость
program s; uses crt; var V,R:real; begin writeln('Введите радиус: '); read(R); V:=(4/3)*pi*(sqr(R)*R); writeln('Объем равен: ',V:2:2); end. program s; uses crt; var x,y,z,x1,y1,z1,r:real; begin writeln('Введите цену сахара: '); read(x); writeln('Количество купленного сахара (кг): '); read(x1); writeln('Введите цену муки: '); read(y); writeln('Количество купленной муки: '); read(y1); writeln('Введиет цену риса: '); read(z); writeln('Количество купленного риса: '); read(z1); r:=(x*x1)+(y*y1)+(z*z1); writeln('Стоимость покупки ',r); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы