Ребят) Помогите с программой на Паскале, пожалуйстаа)Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)
Ребят) Помогите с программой на Паскале, пожалуйстаа)
Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)
Ответ(ы) на вопрос:
Var i:integer;
Begin
For i:=10 to 99 do
Begin
if (i mod 3=0) or (i mod 5=0) then Writeln(i);
end;
readln;
end.
var i:integer;
begin
for i:=10 to 99 do
if (i mod 3=0) or (i mod 5=0) then write(' ',i);
end.
Не нашли ответ?
Похожие вопросы