Ребята, хелп(( Не шарю вообще. Тема - циклы 1) Написать программу вычисления суммы: S=1*2*3+2*3*4+3*4*5+...+21*22*23

Ребята, хелп(( Не шарю вообще. Тема - циклы 1) Написать программу вычисления суммы: S=1*2*3+2*3*4+3*4*5+...+21*22*23
Гость
Ответ(ы) на вопрос:
Гость
var i,s:integer; begin s:=0; for i:=1 to 21 do s:=s+i*(i+1)*(i+2);writeln('s = ',s); end. Результат: s = 63756
Не нашли ответ?
Ответить на вопрос
Похожие вопросы