РЕБЯТКИ ПОМОЩЬ СРОЧНО, КТО ПОМОЖЕТ-СВЯТОЙ. ОТБЛАГОДАРЮ СРОЧНО!!!!!! составить программу, которая заполняет 11 элементов одномерного массива случайным образом, вычисляет их сумму, определяет min элемент в массиве
РЕБЯТКИ ПОМОЩЬ СРОЧНО, КТО ПОМОЖЕТ-СВЯТОЙ.
ОТБЛАГОДАРЮ СРОЧНО!!!!!!
составить программу, которая заполняет 11 элементов одномерного массива случайным образом, вычисляет их сумму, определяет min элемент в массиве
Ответ(ы) на вопрос:
Гость
var x : array[1..11] of integer;
n,s,i,min : integer;
begin
Randomize;
n:=11;
writeln('Сгенерированный массив:');
for i:=1 to n do
begin
x[i]:=random(21)-10;
write(x[i],' ');
end;
writeln;
s:=0;
min:=x[1];
for i:=1 to n do
begin
if x[i]