Решить в Pascal АBC!!! Составить программу, решающую следующую задачу: Клиент внес в б?
Решить в Pascal АBC!!!
Составить программу, решающую следующую задачу: Клиент внес в б??нк R рублей. Каждый месяц эта сумма увеличивается на W рублей. Сколько будет у клиента денег через три месяца, через полгода, через год? Ниже представлен рекомендуемый вид экрана во время работы программы:
Введите исходные данные:
Величина вклада (руб.): 10000
Ежемесячная величина дохода (руб) 165
Сумма вклада по окончании трех месяцев: 10495 руб.
Сумма вклада по окончании шести месяцев: 10990 руб.
Сумма вклада по окончании года: 11980 руб.
Ответ(ы) на вопрос:
Гость
Var r,w,s:integer;
begin
writeln('Введите исходные данные:');
write('Величина вклада (руб.): ');
readln(r);
write('Ежемесячная величина дохода (руб) ');
readln(w);
s:=r+3*w;
write('Сумма вклада по окончании трех месяцев: ',s,' руб.');
s:=r+6*w;
write('Сумма вклада по окончании шести месяцев: ',s,' руб.');
s:=r+12*w;
write('Сумма вклада по окончании года: ',s,' руб.');
end.
Не нашли ответ?
Похожие вопросы