Решить в паскаль Написать программу z=min{x,y}+max(xy,x+y) и если можно блок схему

Решить в паскаль Написать программу z=min{x,y}+max(xy,x+y) и если можно блок схему
Гость
Ответ(ы) на вопрос:
Гость
Var x,y,z:integer; procedure min(x,y) begin if x>y then return x; else return y; end; procedure max(x,y) var c:integer; c=x+y-ma(x,y); return c; end; begin read (c); z=min(x,y)+max(x*y,x+y); writeln(z); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы