С использованием цикла While ... do составить программу,которая рассчитывает выражение В=m(m+1)...(m+m) в случае целого числа m

С использованием цикла While ... do составить программу,которая рассчитывает выражение В=m(m+1)...(m+m) в случае целого числа m
Гость
Ответ(ы) на вопрос:
Гость
readln(m); rez:=1; while (i<=m) do begin  rez:=rez*m; inc(m); inc(i); end; write(rez);
Не нашли ответ?
Ответить на вопрос
Похожие вопросы