С++ написать программу,округляющую введеное вещественное число до целого и до двух цифр после запятой

С++ написать программу,округляющую введеное вещественное число до целого и до двух цифр после запятой
Гость
Ответ(ы) на вопрос:
Гость
#include using std::cout; using std::endl  #include   int main() {      double a = 0;      cout << "\nBefor rounding:" << endl;      cout << "a = ";      cin >> a;       cout << endl;        a = round(a * 100.0) / 100.0;        cout << "\nAfter rounding:" << endl;      cout << "a = " << a << endl;      return 0; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы