С помощью оператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение "Молодец"!
С помощью оператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение "Молодец"!
Ответ(ы) на вопрос:
program Repeat;
varX: integer;
begin
repeat
Write ('Значение X= ');
Readln (X);
if X <> 111 then
until X = 111;
Writeln ('Молодец!');
end.
Не нашли ответ?
Похожие вопросы