Сделайте задачу в программе паскаль. Составьте программу вычисления степени числа A с натуральным показателем N.

Сделайте задачу в программе паскаль. Составьте программу вычисления степени числа A с натуральным показателем N.
Гость
Ответ(ы) на вопрос:
Гость
program sasa; function stepenj (val:integer):integer; var inp,i,tmp:integer; begin tmp:=val; Result:=1; Writeln ('Vvedi stepenj'); Readln (inp); for i:=1 to inp do Result:=Result*tmp; Writeln (Result); end;
Не нашли ответ?
Ответить на вопрос
Похожие вопросы