SOS очень нужна помочь!!! составить программу которая определят сумму цифр двузначного числа введенного с клавиатуры:Постановка задачи :Пусть X=AB -двузначноетогда первая цифра A=целая чать от деления x на 10B = остаток от деле...

SOS очень нужна помочь!!! составить программу которая определят сумму цифр двузначного числа введенного с клавиатуры: Постановка задачи : Пусть X=AB -двузначное тогда первая цифра  A=целая чать от деления x на 10 B = остаток от деления x на 10 сумма цифр X=A+B Нужно составить алгоритм и программу!!!!!!!!!!
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var c,a,b,x:integer; begin riteln('Введите любое двухзначное число') readln(c); a:= c div 10; b:= c mod 10; x:=a+b; writeln('Сумма этих цифр =',x); end.  
Гость
на паскале Program qq; var a,b.c,x:integer; begin riteln('vvedite chislo') readln(c); a:= c div 10; b:= c mod 10; x:=a+b; writeln('x); end.  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы