Составить программу для чертежника которая выводит на экран треугольник ABC
Составить программу для чертежника которая выводит на экран треугольник ABC
Ответ(ы) на вопрос:
Картинка должна быть в папке с программой и быть в формате BMP uses graphabc; var n: string; b: Picture; s:integer; begin writeln('введите расстояние до зеркала'); readln(s); write('Введите имя файла рисунка: '); readln(n); window.Clear; b := Picture.Create(n); b.Load(n); b.Draw(50, 50); b.FlipHorizontal; b.Draw(50+2*s,50); end.
Не нашли ответ?
Похожие вопросы