Составить программу для :подсччета всех значений функции y=x^2-2x на отрезке [-2;2] с шагом h=0.5 и блоксхему
Составить программу для :подсччета всех значений функции y=x^2-2x на отрезке [-2;2] с шагом h=0.5 и блоксхему
Ответ(ы) на вопрос:
Var y,x:real; begin x:=-2; while x <= 2 do begin y:=sqr(x)-2x;{Считаем значение функции} writeln(y);{Выводим значение функции} x:=x+0.5;{Наш шаг цикла} end; end.
Не нашли ответ?
Похожие вопросы