Составить программу для решения задачи. Ввести любое число с клавиатуры. Найти его квадрат, если число отрицательное, в противном случае найти квадратный корень.    

Составить программу для решения задачи. Ввести любое число с клавиатуры. Найти его квадрат, если число отрицательное, в противном случае найти квадратный корень.    
Гость
Ответ(ы) на вопрос:
Гость
program asd; USES crt; var a,b,s:real; BEGIN clrscr; Writeln('Vvedite chislo: '); Readln(a); If a<0 then  s:=sqr(a)  else s:=sqrt(a);  Writeln(s); END.
Гость
var n,j:real; begin writeln('Введите число'); readln(n); if n < 0 then j:=n*n else j:=sqrt(n); writeln(j); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы