Составить программу для решения задачи:задайте целое число;определите, кратно ли оно 10.
Составить программу для решения задачи:задайте целое число;определите,
кратно ли оно 10.
Ответ(ы) на вопрос:
Гость
begin
var
x,a:integer;
write('Напишите число: ');
readln(x);
writeln(x);
a:= 10 div x;
if (a>=10) then
writeln('Число кратное десяти')
else
write('Число не кратно десяти');
end.
Не нашли ответ?
Похожие вопросы