Составить программу для вычисления значения функции y(х): y={0, если 0 меньше х меньше =2, y= {2,если х больше 2, y= {-3х в остальных случаях.
Составить программу для вычисления значения функции y(х): y={0, если 0<х<=2, y= {2,если х>2, y= {-3х в остальных случаях.
Ответ(ы) на вопрос:
var
x,y:real;
begin
Write('x='); Read(x);
if x<=0 then y:=-3*x
else
if x>2 then y:=2 else y:=0;
Writeln('y=',y)
end.
Не нашли ответ?
Похожие вопросы