Составить программу, которая из ряда целых двухзначных чисел рассчитывает сумму только тех чисел, цифры которых совпадают. помогите пожалуйста!!)))

Составить программу, которая из ряда целых двухзначных чисел рассчитывает сумму только тех чисел, цифры которых совпадают. помогите пожалуйста!!)))
Гость
Ответ(ы) на вопрос:
Гость
var   i, s: integer; begin   s := 0;   for i := 1 to 9 do s := s + 11 * i;   Writeln('Сумма 11+22+33+...+99=', s) end. Результат выполнения программы: Сумма 11+22+33+...+99=495
Не нашли ответ?
Ответить на вопрос
Похожие вопросы