Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: До 13 лет – детство; От 14 до 24 лет – молодость; От 25 до 59 лет – зрелость; От 60 лет – старость.

Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: До 13 лет – детство; От 14 до 24 лет – молодость; От 25 до 59 лет – зрелость; От 60 лет – старость.
Гость
Ответ(ы) на вопрос:
Гость
program age; var m:integer; begin readln(m); if  (m<=13) then writeln('детство'); if  (m>=14)and(m<=24) then writeln('молодость'); if  (m>=25)and(m<=59) then writeln('зрелость'); if (m>=60) then writeln('старость') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы