Составить программу, которая вводит с клавиатуры массив из 30 вещественных чисел элементов и выводит 10 последних элементов в обратном порядке, с тремя цифрами после запятой.
Составить программу, которая вводит с клавиатуры массив из 30 вещественных чисел элементов и выводит 10 последних элементов в обратном порядке, с тремя цифрами после запятой.
Ответ(ы) на вопрос:
var
i: integer;
a: array [1..30] of real;
begin
for i:=1 to 30 do
begin
writeln ('ââåäè ýëåìåíò ìàññèâà');
read (a[i]);
end;
for i:=30 downto 20 do
writeln (a[i]:7:3);
end.
Не нашли ответ?
Похожие вопросы