Составить программу, которая выводит меню и при нажатии вводе цифры вычисляет соответствующее выражение: 1 ) y= (a+b)2 2 ) y= a^2-b^2 3 ) y= 1/(a+b)

Составить программу, которая выводит меню и при нажатии вводе цифры вычисляет соответствующее выражение: 1 ) y= (a+b)2 2 ) y= a^2-b^2 3 ) y= 1/(a+b)
Гость
Ответ(ы) на вопрос:
Гость
Pascal  var    m : integer; a,b,y : real;  begin  writeln ('menu:');  writeln ('1) y= (a+b)2');  writeln ('2) y= a^2-b^2');  writeln ('3) y= 1/(a+b)') writeln ('a='); readln(a); writeln ('b='); readln(b);  readln (m);  case m of  1: y := (a+b)*2;  2: y :=sqr(a)-sqr(b);  3: y := 1/(a+b);  end; writeln ('y=',y:3:2); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы