Составить программу на Pascal. Условие: Введите число F c клавиатуры и если чило F больше 3,то F-5 если F=3,то F-2 если F меньше 3, то F+1
Составить программу на Pascal.
Условие:
Введите число F c клавиатуры и если чило F>3,то F-5
если F=3,то F-2
если F<3, то F+1
Ответ(ы) на вопрос:
var
f: integer;
begin
readln(f);
if f > 3 then f := f - 5
else if f = 3 then f := f - 2
else f := f + 1;
writeln(f);
end.
Не нашли ответ?
Похожие вопросы