Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла.
Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла.
Ответ(ы) на вопрос:
1)
#include
using namespace std;
int main()
{
unsigned long long p = 1;
for (int i = 10; i<=98; i+=2)
p*=i;
cout <<"Proizvedenie: " <
using namespace std; int main() { unsigned long long p = 1; int i = 10; while (i<=98) { p*=i; i+=2; } cout <<"Proizvedenie: " <
using namespace std; int main() { unsigned long long p = 1; int i = 10; do { p*=i; i+=2; } while (i<=98); cout <<"Proizvedenie: " <
Не нашли ответ?
Похожие вопросы