Составить программу, нахождения произведения чисел делящихся на 7 в промежутке от а до в. (а и в запрашиваются с клавиатуры).

Составить программу, нахождения произведения чисел делящихся на 7 в промежутке от а до в. (а и в запрашиваются с клавиатуры).
Гость
Ответ(ы) на вопрос:
Гость
Var A,B:integer; P:real; Begin P:=1; Write('A = ');ReadLn(A); Write('B = ');ReadLn(B); For B:= A to B do     if B mod 7 = 0 then P:=P*B; WriteLn('P = ',P); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы