Составить программу, определяющую для точки с координатами (X,Y), принадлежит ли он?
Составить программу, определяющую для точки с координатами (X,Y), принадлежит ли он?? заштрихованной области.
Delphi/Pascal. Что угодно. Мне именно основную часть кода. Использовать условный оператор
Ответ(ы) на вопрос:
Гость
Var x,y:real;
begin
write('x = ');
readln(x);
write('y = ');
readln(y);
if (x*x+y*y<=6*6)and(x>=2)
then writeln('Да')
else writeln('Нет');
end.
Пример:
x = 3
y = 1
Да
Не нашли ответ?
Похожие вопросы