Составить программу Pascal:  Вводят число от 1-12 -номер месяца... Если число входит в интервал от 1 до 12, то высвечивается месяц, а если нет то выходит слово ошибка!!! Помогите срочно..!!!

Составить программу Pascal:  Вводят число от 1-12 -номер месяца... Если число входит в интервал от 1 до 12, то высвечивается месяц, а если нет то выходит слово ошибка!!! Помогите срочно..!!!
Гость
Ответ(ы) на вопрос:
Гость
var months: array [1..12] of string;     x: integer; begin   months[1] := 'January';   months[2] := 'February';   months[3] := 'March';   months[4] := 'April';   months[5] := 'May';   months[6] := 'June';   months[7] := 'July';   months[8] := 'August';   months[9] := 'September';   months[10] := 'October';   months[11] := 'November';   months[12] := 'December';   read(x);   if ((x < 1) or (x > 12)) then begin     write('Error!');   end else begin     write(months[x]);   end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы