Составить программу решения задачи: Ввести два числа . Если первое число больше второго, то найти их разность, иначе найти их сумму.
Составить программу решения задачи: Ввести два числа . Если первое число больше второго, то найти их разность, иначе найти их сумму.
Ответ(ы) на вопрос:
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
c:=a+b;
if a> b then c:=a-b;
writeln(c:7:2);
end.
{2 способ}
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
if a> b then c:=a-b
else c:=a+b;
writeln(c:7:2);
end.
Не нашли ответ?
Похожие вопросы