Составить программу в Паскале: стоимость экзаменационного комплекта по математике в составе тетради,ручки и учебника.
Составить программу в Паскале:
стоимость экзаменационного комплекта по математике в составе тетради,ручки и учебника.
Ответ(ы) на вопрос:
Гость
program znanija;var komlekt: array[1..10] of real; begin write('Введите стоимость ручек: '); readln(komlekt[1]); write('Введите колл. ручек: '); readln(komlekt[2]); komlekt[3]:= komlekt[1] * komlekt[2]; write('Введите стоимость тетрадей: '); readln(komlekt[4]); write('Введите колл. тетрадей: '); readln(komlekt[5]); komlekt[6]:= komlekt[4] * komlekt[5]; write('Введите стоимость учебников: '); readln(komlekt[7]); write('Введите колл. тетрадей: '); readln(komlekt[8]); komlekt[9]:= komlekt[7] * komlekt[8]; writeln('В итоге: '); writeln('Тетрадей : ', komlekt[6],'(По ',komlekt[4],'р)'); writeln('Ручек : ', komlekt[3],'(По ',komlekt[1],'р)'); writeln('Тетрадей : ', komlekt[9],'(По ',komlekt[7],'р)'); end.
Не нашли ответ?
Похожие вопросы