Составить программу в Паскале, выясняющую количество элементов в заданном массиве, отличающихся от минимального на 5. Очень прошу, помогите, срочно!
Составить программу в Паскале, выясняющую количество элементов в заданном массиве, отличающихся от минимального на 5.
Очень прошу, помогите, срочно!
Ответ(ы) на вопрос:
Гость
program p26;
type lol=array[1..100] of integer;
var min,i,n,k:integer;
t:lol;
begin
write('количество элементов?');
readln(n);
write('элементы');
for i:=1 to n do
readln(t[i]);
min:=9999;
for i:=1 to n do
if(min>t[i]) then min:=t[i];
for i:=1 to n doif(t[i]>min+5) or (t[i]
Не нашли ответ?
Похожие вопросы