Составить программу. Ввести 2 числа, если их произведение отрицательно, то умножить его на -2 и вывести на экран, если нет, то увеличить его в 3 раза и вывести на экран.

Составить программу. Ввести 2 числа, если их произведение отрицательно, то умножить его на -2 и вывести на экран, если нет, то увеличить его в 3 раза и вывести на экран.
Гость
Ответ(ы) на вопрос:
Гость
program vetvlenie; var a,b,c,d:integer; begin  writeln('Введи 2 числа: ');  readln(a,b);  c:=a*b;   if c<0 then d:=c*(-2)   else    d:=c*3; writeln(d); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы