Составить программу вычесления значений функции y=x*sin x для значений x. из интервала (-п,п) с шагом 0.3
Составить программу вычесления значений функции y=x*sin x для значений x. из интервала (-п,п) с шагом 0.3
Ответ(ы) на вопрос:
Гость
Так... Вот)
var
x: real;
begin
x := -1 * pi;
while x <= pi do
begin
writeln('y(', x:1:5, ') = ', x * sin(x));
x := x + 0.3;
end;
end.
Не нашли ответ?
Похожие вопросы