Составить программу вычисляющую объем конуса если вводятся с клавиатуры его радиус и высота
Составить программу вычисляющую объем конуса если вводятся с клавиатуры его радиус и высота
Ответ(ы) на вопрос:
var r,h,v:real;
begin
writeln('Радиус: ');
readln(r);
writeln('Высота: ');
readln(h);
v:=pi*h*r*r/3;
writeln(v:0:2);
end.
Не нашли ответ?
Похожие вопросы