Составить программу,которая во введенном слове подсчитывала бы число букв меньше а больше и заменяла их буквами б
Составить программу,которая во введенном слове подсчитывала бы число букв <а> и заменяла их буквами б
Ответ(ы) на вопрос:
Гость
Var S : String;
n : Byte;
Begin
Readln(S);
While Pos('а',S)>0 do
Begin
Inc(n);
S[Pos('а',S)]:='б';
end;
Writeln(S,' всего замен: ',n);
end.
Не нашли ответ?
Похожие вопросы