Составить программукоторая вычисляет корень 2 ,от 0 до 10,пожалуйста подробное описание начиная с var

Составить программукоторая вычисляет корень 2 ,от 0 до 10,пожалуйста подробное описание начиная с var
Гость
Ответ(ы) на вопрос:
Гость
begin     for var i:=0 to 10 do writeln('Корень из ',i,' = ', sqrt(i)); end. больше ничего не требуется, всего 3 строчки.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы