Составить задачу в Паскале. Составьте программу вычисления суммы нечетных элементов одномерного массива А (Т). Массив заполнить случайным образом

Составить задачу в Паскале. Составьте программу вычисления суммы нечетных элементов одномерного массива А (Т). Массив заполнить случайным образом
Гость
Ответ(ы) на вопрос:
Гость
            Const n=10; Var a:array [1..n] of integer; s,t:integer; begin    randomize;     for t:=1 to n do  begin             a[t] := random(100);             write(a[t]:6);            end;             writeln; s:=0; for t:=1 to n do if a[t] mod 2=1  then  s:=s+a[t]; writeln('Summa=',s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы