Составьте программу для подсчета значений функции y=|x|+|x+1|, при любом значении x. Помогите, пожалуйста
Составьте программу для подсчета значений функции y=|x|+|x+1|, при любом значении x.
Помогите, пожалуйста
Ответ(ы) на вопрос:
Гость
program qq;
var y,x : real;
begin
read (x);
y := abs(x) + abs(x + 1);
writeln(y);
end.
Не нашли ответ?
Похожие вопросы