Составьте программу для решения следующей задачи: пират Флинт положил некоторую сумму S в банк под 3% годовых. Через сколько лет сумма превысит 1,5S? начальное значение S вводится с клавиатуры
Составьте программу для решения следующей задачи: пират Флинт положил некоторую сумму S в банк под 3% годовых. Через сколько лет сумма превысит 1,5S? начальное значение S вводится с клавиатуры
Ответ(ы) на вопрос:
Программак на языке C#:
using System;using System.Collections.Generic;using System.Linq;using System.Text;using System.Threading.Tasks;
namespace examplezn{ class Program { static void Main(string[] args) { double s = Int32.Parse(Console.ReadLine()); double need = 1.5*s; int i = 0; while (s<=need) { s = (s + s*0.03); i++;
}
Console.WriteLine("Через " + i + " лет"); Console.ReadKey(); } }}
Не нашли ответ?
Похожие вопросы