Составьте программу, которая 6 раз выведет на экран фразу "Я люблю свою Родину!" в строке через пробел. 2 способами

Составьте программу, которая 6 раз выведет на экран фразу "Я люблю свою Родину!" в строке через пробел. 2 способами
Гость
Ответ(ы) на вопрос:
Гость
program first; begin    writeln ('"Я люблю свою Родину!"');    writeln ('"Я люблю свою Родину!"');      writeln ('"Я люблю свою Родину!"');      writeln ('"Я люблю свою Родину!"');        writeln ('"Я люблю свою Родину!"');        writeln ('"Я люблю свою Родину!"'); end. 
Гость
Вот способ, гораздо удобнее: 1) var i:integer; begin for i:=1 to 6 do writeln('"Я люблю свою Родину!"'); end. 2)var i:integer; begin for i:=1 to 6 do write('"Я люблю свою Родину!" '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы