Составьте программу, которая округляет вещественное число x. На языке Pascal Пример ввода: 8,56 Пример ввода:9
Составьте программу, которая округляет вещественное число x. На языке Pascal
Пример ввода:
8,56
Пример ввода:
9
Ответ(ы) на вопрос:
Гость
var x:real; a:integer;
begin
write('x = ');
readln(x);
a:=round(x);
writeln(a);
end.
Пример:
x = 8.56
9
Не нашли ответ?
Похожие вопросы