"Составьте программу, которая получает "перевертыш" трехзначного числа "а". Значение "а" введите с клавиатуры." Домашка в Pascal ABC

"Составьте программу, которая получает "перевертыш" трехзначного числа "а". Значение "а" введите с клавиатуры." Домашка в Pascal ABC
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var a,i:integer; st,tmp:string; begin read(a); st:=inttostr(a); for i:=length(st) downto 1 do tmp:=tmp+st[i]; write(tmp); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы