Составьте программу которая заполняет массив B[1..16]случайными целыми числами в диапозоне от -10 до 20 и определяет колличество чисел кратных 5 и их

Составьте программу которая заполняет массив B[1..16]случайными целыми числами в диапозоне от -10 до 20 и определяет колличество чисел кратных 5 и их
Гость
Ответ(ы) на вопрос:
Гость
var B:array[1..16] of integer; k, i: integer; begin for i:=1 to n do   begin a[i]:=random(-10,20); if (a[i] mod 5)=0 then begin writeln(a[i]); writeln(i); end; end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы