Составьте программу, позволяющую определить, какая из двух точек (х1,y1), (х2,y2) ближе к началу координат.Это паскаль

Составьте программу, позволяющую определить, какая из двух точек (х1,y1), (х2,y2) ближе к началу координат. Это паскаль
Гость
Ответ(ы) на вопрос:
Гость
Program BiFi; Var x1,x2,y1,y2:real; Begin writeln('vvedite koordinati pervoi tochki'); readln(x1,y1); writeln('vvedite koordinati vtoroi tochki'); readln(x2,y2); if sqrt(x1*x1+y1*y1) > sqrt(x2*x2+y2*y2) then writeln('pervaya blizhe') else if sqrt(x1*x1+y1*y1) <  sqrt(x2*x2+y2*y2) then writeln(' vtoraya blizhe') else writeln (' na odinakovom rasstoyanii'); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы